App and Threat Version fail when update.

Reply
Highlighted
L3 Networker

App and Threat Version fail when update.

When I download and install (choose sync HA) the update App and Threat version 386-1889 (2013/07/30), Dashboard in my device show info App Version and Threat Version mismatch (view attach files). And when I commit any change, HA will not work (view attach files). I must rollback to old Version and my device is ok. 

When I reinstall new update  386-1889, this error happen again.

Does anyone have this error, please give me advice to fix it. Many thanks all.

Message was edited by: Register Security

Highlighted
L7 Applicator

HI,

Could you please try "commit force" from CLI. If still the issue persists then open a ticket with support for more inspection.

Thanks

Subhankar

Highlighted
L3 Networker

Dear Hulk,

Many thanks for your advice. I've already tried "commit force" from CLI and HA worked, but error "Mismatch App and Threat" still have. Do You have any solution to resolve this issue or we must wait support and fix  from PA team.

Thanks,

Highlighted
L7 Applicator

Hi,


Do a "show high-availability state" from the command line. This will show you the local and the peer content versions. Verify if these match with the one from "show system info"


Thanks

Subhankar

Highlighted
L5 Sessionator

So when you choose HA sync while downloading and installing updates does it sync over to the other device or no?

If not can you manually download them on each device and see.

Highlighted
L3 Networker

Hi all,

I have revert on each device to previous patch version.

After that I download and install new update version 386-1889 manually but one is work and orther is not and it issue an error

fail to commit policy-post.png

I don't know reason why

Highlighted
L5 Sessionator

Looks like a management server issue ,Try to restart the management server using the following CLI command.

> debug software restart management-server

You will loose the management access to the firewall  for few seconds and would have to log back in.Try to perform commit or content update install.

P.S:Best to try this command after making the problem device passive.

If the issue persists ,please open a case with support.

Highlighted
L5 Sessionator

What software version are you on. I know there was some config sync issue on 4.1.8 and i believe that was fixed in 4.1.9.

If you are not on that software version then as Nadir said restart the management server

> debug software restart management-server

Also make sure to restart it on both the devices one at a time. So you dont loose management to both at the same time.

Hope this helps.

Thanks


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!