Apps and Threats 578-3263 *URGENT* *SOLVED*

Showing results for 
Search instead for 
Did you mean: 

Apps and Threats 578-3263 *URGENT* *SOLVED*

L3 Networker

We have had a few issues with customers and their network when upgrading to the latest Apps and Threats update.


Can anyone comment on this at all?

A few examples of issues are that decryption is not working, and communication to the LDAP server was lost. Sessions are closed with the error message "resources unavailable".





That was particularly painful...

Agreed.  I was not expecting to find the solution the issue in that place.  As we were working backwards through the issue, it was the only thing that made sense af far as the timeline of failure as we saw it on our end.

L4 Transporter

Hi all,


I have tested another work-around, simply reboot your PA firewall solve this issue.

Also I Have tested with 7.1.0 and I can clearly see that 578 content doesn't cause any kind of issue with this PAN-os version.


So in conclusion you can:


- Revert to 577

- Reboot your PA firewall

- Install latest PAN-os version 7.1


All of these options solve this issue.


Best Regards


Hi Luca,


This is brilliant, thanks for your hard work.


However.. Palo have removed the 578 content update from the update server, so this is now irrelevant 😛


I appreciate your efforts however, good job!

I was told only the 3K platforms are affected and it is a resource depletion issue. Can anyone confirm if they've seen the issue on other platforms? I've confirmed that at least 2 PAN-VM series don't have the issue with update 578.

This brought down mail for our entire organization. Only SMTP was affected but it left a lot of users unhappy.

I can confirm that all of the customers that reported an issue to us today were using the 3000 series firewalls.


Thanks for the info.

Hi @Jack_Howells,


I know that 578 it was removed by PA .. I was busy with customers.

I just want to share with you, my experience with this issue 😛


Probably in future we need to pay attention with Content Update and PANos version.. Cause today with 7.1.0 update 578 works fine.

In order to avoid an important business impact on enviroments .. I have spent a lot of hours during this morning just to understand this behavior and cause of issue.


I hope this was helpful.





Not trying to absolve Palo of the issues here, but there is the option to delay the install for up to 5 days.  I haven't been keeping track of timelines as to when the update was reverted, so I'm not sure if this option would have helped anyone in this scenario.




Just an option for people out there.

I was surprised that the notification from palo didn't come out quicker, they are usually very good about that. I have a 5050 and didn't have any issues but I also got 578-3267 not 3260

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!