Beacon - E-LEarning course pop up error

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Beacon - E-LEarning course pop up error

L1 Bithead

Hi All,

So last few days i am going through the e-learning course for PRMuA (Prisma Access)

completed a number of courses and assessments sofar but today, when I completed the Security Policy and Security Profiles - however I get a warning error with the popup so the system is unable to register my activity as completed.

Does not appear to be browser related as I have tried different browsers (cleared browsers cache etc etc) and even different PCs also - all the same error.

Has anyone else experienced this issue?

 

thanks in adv

2 REPLIES 2

L1 Bithead

not too worry. got it sorted..  managed to do the assessment using the 'test out' option and now showing as completed. something's glitched somewhere :- )

 

L0 Member

Hello, I am facing the same issue. Would you please tell me how you resolved it? I see no 'test out' option for my course.

  • 978 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!