Block from old Browser Version

cancel
Showing results for 
Search instead for 
Did you mean: 

Block from old Browser Version

L0 Member

Hi Community,

 

I work to create a role that should block old browser versions. But I have not found out this special point how you can say from a certain version that these are blocked and only allowed from the safe status.

 

Is there a solution?

 

Many thanks for your help

1 REPLY 1

L4 Transporter

Thank you for posting question @holmegan

 

If you would like to address an issue with different version of browsers and you are managing those clients, then there might be more elegant solution. For example to use an end point management to address this issue.

 

If you are going to leverage Firewall for this task, then closest match I can think of for your requirement is to create a Custom Application or Vulnerability Signature, then match version in HTTP header, then link it to a policy to block it.

 

Below are examples by using Custom Application as well as Vulnerability Signature:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClEdCAK

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClSOCA0

 

Note: In either case, you will have to enable decryption to get visibility into HTTPS traffic.

 

Kind Regards

Pavel

 

Pavel Kucera
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!