can MineMeld be installed on ubuntu 20.04?

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

can MineMeld be installed on ubuntu 20.04?

L2 Linker

I'm getting this error, how do i get around it?


$ sudo apt install -o Dpkg::Options::="--force-overwrite" -y minemeld
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
minemeld : Depends: libleveldb1v5 but it is not installable
E: Unable to correct problems, you have held broken packages.


L1 Bithead

Just install 16.04 (

I tried with 20.04 and failed the same. Tried 16.04 and was online first attempt.

L0 Member

16.04 is out of support since 10 days, situation did not change, it is still not possible to install minemeld on a fresh focal installation.


there is no way, i will get an out of service release passed through. this should not be a topic with any security platforms.

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!