Can't access website from browser on home wifi

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Can't access website from browser on home wifi

L1 Bithead

My company started to use global protect, but it gives me an issue. I can access any website normally in the office, however, at my home, I can only access certain websites such as Facebook or Apple, other websites such as Google and the company's internal server can't be accessed, browser (chrome) will return ERR_TIMED_OUT. Other browsers are also unable to connect to the sites.


Slow down is also observed when using global protect at home when accessing the accessible website. I tried changing DNS but it didn't solve the problem either. I tried looking at the log but can't make any sense out of it.

Any advice is appreciated. Thank You.


L3 Networker

You haven't given us much information to go on, but based on what you've typed the first place I would look at are my policies. Filter the traffic logs out by source and destination IP, and see if there is a policy that is allowing access. If so, start checking into the log details.


Post your findings here as well. I understand you may not be quite familiar with the logs yet, but they could help us out in diagnosing the problem!

Thank You so much for replying,


These are the files that are exported by the global protect. Could you kindly guide me on where to start looking from regarding the policies and traffics?


Screen Shot 2020-02-28 at 17.14.01.png

My apologies, I should have been clearer. The logs and other details that I was mentioning are on the firewall. Are you the administrator? If not, I suggest you let them know the issues you are having so that they can investigate the firewall logs.

Thank You very much for the prompt reply, I will try sitting together with the network team and point out your suggestions. Hopefully, it can be troubleshot. I will update the progress later.


Thank You very much for the help.

Good luck!

L0 Member

I have very similar problem. Had you any luck with the troubleshooting? Any kind of information will be much appreciated.

I have my IT team came to check my home connection and had them talk to my ISP. There're some policies that block the connection, however, nothing can be done on both sides.


So in the end I changed my ISP and it works now. It's quite a hassle to do that though. Also, a friend of mine who recently change to my previous ISP also experience the same thing.


  • 7 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!