Cannot import certificates

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot import certificates

L1 Bithead

Hello

I know the instruction how to convert the SubCA certificate from an MS CA

the pem files are OK

but I can't import them into the PA, with 4.1.4

Te PA starts Uploadding but nothing happens

The WebGUI keep showing the upload process for over 5 min

The same as well with Panorama on 4.1.4

I tested as well the pfx format, didn't work either

I didn't have these kinds of problems before

are these issues of the 4.1.4?

Did anyone notice something simmilar and has an solution?

thx

pascal

1 ACCEPTED SOLUTION

Accepted Solutions

L5 Sessionator

Hello,

Hard to tell why it's failing there if you're not getting any errors.

Try going to the cli and running this:

> tail follow yes lines 50 mp-log ms.log

Then go back to the GUI, and import the certificate, check back on the cli window to see if any errors or messages appeared concerning the certificate import. If so, it may lead you to what's wrong.

If not, you can try to import the certificate with another browser, perhaps it's a webUI related issue.

Also, you can try to import the certificate via the cli:

> scp import certificate <options>

You can hit tab to autocomplete the command and help you make your way through the rest of the import.

Let us know if this helps make progress.

Thanks,

Jason Seals

View solution in original post

3 REPLIES 3

L5 Sessionator

Hello,

Hard to tell why it's failing there if you're not getting any errors.

Try going to the cli and running this:

> tail follow yes lines 50 mp-log ms.log

Then go back to the GUI, and import the certificate, check back on the cli window to see if any errors or messages appeared concerning the certificate import. If so, it may lead you to what's wrong.

If not, you can try to import the certificate with another browser, perhaps it's a webUI related issue.

Also, you can try to import the certificate via the cli:

> scp import certificate <options>

You can hit tab to autocomplete the command and help you make your way through the rest of the import.

Let us know if this helps make progress.

Thanks,

Jason Seals

Hello jseals,

thx for your reply,

I just totally forgot about the scp import

Import sucsessfully with scp import keypair ...

thx pascal

We had the same issue and it turns out there's a bug with the WebUI for FF.  I was able to use IE to import successfully. I'm told it will be fixed in 4.1.5

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!