Cannot log in after 5.0.5 upgrade

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Cannot log in after 5.0.5 upgrade

L1 Bithead

After upgrading from PAN-OS 5.0.4 to 5.0.5 and rebooting the primary 3020 of an HA pair, the logins we normally use tied to our Active Directory accounts are not working; they are giving us Invalid Logon messages.  These Invalid Logon messages occur in both the GUI and CLI.  I found an article mentioning the default login, at one point, was admin / admin, this did not work either.

At this point, we are unable to access the appliance.

Any help would be appreciated.

Thank you.

1 accepted solution

Accepted Solutions

L1 Bithead

It appears it took over 45 minutes to reconnect to one of our Active Director servers to allow for authentication.

After posting the above message, I was able to log in and confirm we are passing traffic.

View solution in original post

2 REPLIES 2

L1 Bithead

It appears it took over 45 minutes to reconnect to one of our Active Director servers to allow for authentication.

After posting the above message, I was able to log in and confirm we are passing traffic.

L5 Sessionator

After an upgrade or reboot of the firewall. Firewall does an auto-commit on it. what i have seen is usually you are able to login with the local accounts into GUI and CLI. However till the auto-commit is not finished you will not have the traffic passing through the firewall as the data plane ports are not up.

So if you have local account you can try to login with it, if firewall allows and check on the auto-commit and see when it finishes by using following command.

show job all.

Hope this gives a little inside to the behavior.

Thanks

Numan

  • 1 accepted solution
  • 1947 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!