Comitt problem via panorama to PA 3020 giving Error: Non digit

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Comitt problem via panorama to PA 3020 giving Error: Non digit

L0 Member
Commit All
I have the following problem rodo the comitt in the panorama but not applying in the box giving the following error:
  • vsys1
  • Error: Non digit
  • (Module: device)
  • Commit failed

L1 Bithead

It could be due to empty space or non digit in some object when committing. devsrv.log might have more info on the object that is failing.


less mp-log devsrv.log

L0 Member

I know it's a late answer, but I had this happen and found because I copied a port range from a website into a service definition and the "-" character was slightly different.  I manually typed the port range and tried again, it commiitted just fine.

am currently getting same Error: Non digit in Pa-850 and commit has failed , trying to figure out why , the problem is i have created many objects and nat rules through cli so i have to review one by one , i am wondering why PA cli would accept the object if it has some digit error!

  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!