Copy configuration between different platforms

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Copy configuration between different platforms

L0 Member

Hello,

 

We are about to upgrade our PA500 to PA220.

We have 2 in HA, both running 7.1.9 and a panorama running pan OS 7.

I was wondering is there a way to copy the configuration from the pa500 to the pa220?

 

Kind Regards,

 

Carl

1 accepted solution

Accepted Solutions

L6 Presenter

Hi,

 

You better upgrade your PA500 at least to 8.0.0 release (if possible), then export and import config into the new cluster.

You should not have a problem with your interfaces mapping.

 

Thx,

Myky

View solution in original post

4 REPLIES 4

L6 Presenter

Hi,

 

You better upgrade your PA500 at least to 8.0.0 release (if possible), then export and import config into the new cluster.

You should not have a problem with your interfaces mapping.

 

Thx,

Myky

L6 Presenter

Hi,

 

Forgot to mention that it is better to keep both devices on the same PAN-OS during config migration 😄

Hi @CarlBergin

 

Here is the latest eTAC recommended release published to partners a couple of weeks ago.

 

 

PAN-OS 8.0:

  • PAN-OS 8.0.0 is the minimum required version for the new VM-50, VM-500, VM-700, PA-220, PA-800 Series and PA-5200 Series.
  • The new User-ID Agent 8.0.x and GlobalProtect 4.0.x are both tied to PAN-OS 8.0
  • We are still monitoring PAN-OS 8.0.3 as this is a new release, before providing any recommendations

 

EOL Reminder:

  • PAN-OS 7.0 support has been extended and will become EOL on December 4, 2017

 

The above is simply a guideline based on what eTAC has been seen in the field, and because the code has not been out for too long to track potential isues. As of June PAN-OS maintanance release 8.0.3 has been put out.

 

As @TranceforLife

Make sure that both of you firewalls are running ther same PAN-OS code release. Also, avoid export the .XML configuration from a PAN-OS 8.0.x to a 7.1.x as some features may not be backward compatible and you will get a configuration error output. Upgrading from 7.1.x to 8.0.x should be no problem.

 

I hope this helps

@acc6d0b3610eec313831f7900fdbd235 always such a detailed answers. Well spoken 

  • 1 accepted solution
  • 4031 Views
  • 4 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!