Custom URL Category not visible under URL category profile

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Custom URL Category not visible under URL category profile

Not applicable

Hi everybody,

I've created a custom catagory - let's say it's called "My_allowed_websites"- and so far it is ok.

I then try to find "My_allowed_websites" under URL Category profile but can't find. The only visible categories are the standard ones. I've read Custom URL Category section of the 5.0 Admin Guide and the guide affirms that it must be visible. 

It goes over a PAN-2050 Software 5.0.4

Thanks for your help.

1 accepted solution

Accepted Solutions

Hi Everybody,

The problem is spotted!

It's not a bug within 5.0.4. release. The custom categories location were "vsys1" but url category profile is shared.

Both have to  on the same location. Since we are only working with one vsys, everything were put on vsys1 and could find the custom categories.

Thank you for your help.

M S

View solution in original post

7 REPLIES 7

L0 Member

Hi,

It could be a bug. Take a look on the know issues of the release.

Hi Martin,

Thanks for your reply.

I've checked the adressed issued of the release - here https://live.paloaltonetworks.com/docs/DOC-4897 - but couldn't find my case.

In your experience, do you think the custom URL category shoud directly appear under the URL category profile or additional action is needed to get it shown?

Thanks.

M S

I've already seen a bug like this, but I don't remember the release.

May be you can open a support case to Palo Alto.

Do you have vsys ? it could be a shared object issue also.

Hi M S,

If the custom category you created is not showing up at all, then that sounds like a bug.  Just to be 100% sure, have you sorted the URL categories by action or something other than pure alphabetical order?  If it indeed is not showing up, please file a bug with Support.

Thanks,

Doris

Hi Dyang,

I sorted the category list by category name so the first category is abortion followed by abused-drugs, adult-and-pornography and so on...

Unfortunattely, I can't find my custom categories back in the list.

I'll open a case for bug @ support.

Thanks.

M S

Hi,

Custom categories are always on top in the list. Please tell us if the support find a bug.

Regards,

Hi Everybody,

The problem is spotted!

It's not a bug within 5.0.4. release. The custom categories location were "vsys1" but url category profile is shared.

Both have to  on the same location. Since we are only working with one vsys, everything were put on vsys1 and could find the custom categories.

Thank you for your help.

M S

  • 1 accepted solution
  • 3875 Views
  • 7 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!