delete a custome report tree

cancel
Showing results for 
Search instead for 
Did you mean: 

delete a custome report tree

L1 Bithead

Some time, I would like to delete report tree such a  "My coustm report".

I can delete report but can't tree.

What can I do?

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

Hello Mako,

you can delete the custom reports through the web ui and also through the cli with the following command:

> delete report custom report-name adult-daily file-name 86400s-ending-20100

However it is not possible to delete the tree. Can you please submit this request into support in order that we can create an enhancement request for this.

View solution in original post

7 REPLIES 7

L4 Transporter

Hello Mako,

you can delete the custom reports through the web ui and also through the cli with the following command:

> delete report custom report-name adult-daily file-name 86400s-ending-20100

However it is not possible to delete the tree. Can you please submit this request into support in order that we can create an enhancement request for this.

View solution in original post

OK , I make FR for it.

Any word on this? I had created several custom reports as a learning exercise and now I can't get rid of them!!!

I'm on ver 3.1.4

You can delete custom report and tree.

login to cli and execute command like a below

delete report custom report-name "My Custom Report" file-name *

I test and it's Wrong :

delete report custom report-name "My Custom Report" file-name *

=> delete all files Yes

=> delete TREE entry No because My Custom Report is always view in GUI ... :smileysad:

So How to delete My Custom Report entry ?

It should work, see below:

jsherlow@be1demo> delete report custom report-name
  "Bandwidth Monitor Interface"     2009/10/20 03:00:45        4.0K
  "Brian Top attackers"             2009/10/01 02:40:39        4.0K
  "Lee URL Report"                  2009/10/01 02:40:42        4.0K
  "My Custom Report"                2009/10/01 02:40:34        4.0K
  "Top 25 Attackers"                2010/12/15 02:16:05       24.0K
  "Top application categories"      2010/12/15 02:16:04       24.0K
  "Top blocked URL user behavior"   2009/10/01 02:40:40        4.0K
  50URL_hzielinski                  2009/10/01 02:40:42        4.0K
  CP_harold.zielinsk                2009/10/01 02:40:43        4.0K
  CP_hzielinski_apps                2009/10/01 02:40:41        4.0K
  <name>                            <name>

Are you on PAN-OS 3.1.x?

I assume you have cutom reports that have run?

Thanks

James

I'm in last version 3.1.6 and sorry for my comment because it's work

Just for information, this method doesn't match for me because i'm connected in GUI and in CLI ^^

So i'm just connect in CLI and it's OK,

after i verify with GUI and it's ok also

So just not connected in GUI when we've delete report in CLI :smileywink:

Thanks for all and your reactivity :smileyhappy:

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!