dns-signature cloud service unavailable

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

dns-signature cloud service unavailable

L2 Linker

Hello, everyone,

 

we have had this message in the system log for two or three days, is there currently a problem with the Palo Alto Cloud?

kenanuenal_0-1664544750819.png

Does anyone else have this message too?

 

Thank you.

 

 

1 accepted solution

Accepted Solutions

I confirm, for the last 24 hours the log is clean

View solution in original post

19 REPLIES 19

Cyber Elite
Cyber Elite

@kenanuenal,

It's not a widespread issue, but since this is all distributed there could be an issue simply with your local cache.  

L1 Bithead

We have been seeing this too for several days.  We cannot find a resolution to this.

Same here. I have an open TAC case on the issue

 

L3 Networker

Please let us know the TAC case resolution on this issue.

 

My workaround about this issue is based on https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000001Uc6CAE 

First I checked if DNS security subscription on my firewall is valid.

After I reset the local cache with command "clear dns-proxy dns-signature cache", the error message stop appearing in system logs and the local cache it's regenerated.

Cheers,
Cosmin

L2 Linker

Thanks for the workaround, which I won't be able to look at until tomorrow.

However, I think it's more of a problem with Palo in the cloud, because somehow the availability of the cloud service is criticized here.

I have the same problem at multiple customers and multiple 400 series firewalls. Clearing the cache didn't help for me, the error messages appeared again after some time. Did it stop for you completely?

Can you please confirm if you have completely stopped seeing those errors after clearing the cache or not? 

I just checked and has reappear the error messages after some time also on my PA.

Cheers,
Cosmin

L2 Linker

Same here. 

Looking at my Splunk logs it started around September 27th in the evening Europe time.

The error comes up periodically, but I can't really identify any pattern.

 

My last entry is 03 October at 05:20:14, US Pacific. Prior to that it was occurring several times a day. TAC is still reviewing the support file and other information I uploaded to the case.

Same here, according to the logs it started at the same time 27 Sep 18:42 CET. Clearing the cache does not help.

Similar to you, my last entry was on 10/3 2:07:07 CDST.

Did you do something or did it stop on its own on October 3rd?

L1 Bithead

It just stopped on its own.  However, it started again this afternoon.

  • 1 accepted solution
  • 13584 Views
  • 19 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!