Environmentals

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Environmentals

L4 Transporter

I got an alert via AIOps that I had a power supply failure and a show system environmentals does show the alarm:

----Power Supplies----
Slot Description Alarm Inserted
S1 Power Supply #1 (left) True True
S1 Power Supply #2 (right) False True

 

From the GUI however in Panorama > Managed Devices > Health I see the following:

PS.jpg

 

So I'm wondering two things, first, is the power supply still an issue and second, why doesn't all the hardware show up in the GUI?  Why does it only show one fan and one power supply?

2 REPLIES 2

L5 Sessionator

Hi

I found following article in Knowledge base. The answer for your second question seems to be this. If so, check out your running PAN-OS version and try to upgrade it.

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000wlTVCAY

 

Thanks for this.  Both Pano and the FW's are on 10.1.9 - this wouldn't be the first time Palo has been wrong about a "fix" in a version, not by a long shot.

  • 891 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!