Error generating a new certificate
cancel
Showing results for 
Search instead for 
Did you mean: 

Error generating a new certificate

L4 Transporter

Hi, we are trying to generate a new elf-signed certificate in Panorama and we receive this error: Failed to insert certificate into configuration. Failed to find beginning of certificate. Make sure certificate starts with BEGIN CERTIFICATE tag.

 

This is the certificate and the error:

 

cert1.JPG

 

cert2.JPG

 

Why are we receiving this error?

 

10 REPLIES 10

Cyber Elite
Cyber Elite

@jesuscano,

What version of Panorama are you running? 

version is 8.1.9-h4

Did you ever figure this out?  I am seeing the same thing.

@rnobrega,

Outside of a few software bugs present in specific PAN-OS versions, this is almost always caused by an actual malformed certificate. The firewall itself is performing a pretty basic check as far as looking at the certificate, ensure that your certificate is actually formatted correctly. 

Figured it out.  It was Panorama permissions.

We are facing same issue. Where to check panorama permission?

what permissions are required on panorama ?

SD-WAN | Cloud Networking | PCNSE | ICSI CNSS | MCNA | | CCNP | CCSA | SPSP | SPSX | F5-101 | CCIE-SEC-Attempted

In our case, this issue was solved by itself. Customer thought maybe any change in the week caused this, but not sure.

 

L1 Bithead

I also have the same problem, but only on Panorama (9.0.9). I can import the same certificate on NGFW.

Did anyone open a case?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!