Panorama Commit Logs with Description
How do you retrieve Panorama Commit Logs that also contain the 'Commit Description' field that gets populated? Its viewable in the 'Task Manager', but would like to pull a list from Panorama.
How do you retrieve Panorama Commit Logs that also contain the 'Commit Description' field that gets populated? Its viewable in the 'Task Manager', but would like to pull a list from Panorama.
I seem to be finding conflicting info (or none at all) and everything I've tested so far hasn't worked. Is it possible to authenticate an Azure user through Cloud Identity Engine and then give them 'administrator' access to Panorama/PanOS based on their Azure group membership without using the Palo Admin-UI Azure Enterprise App? I have CIE...
when creating rules sometimes you see the "Depends On" in the right side in the Application screen and it lists "websocket or ssl". If I specify specific applications like ms-update or etc and it shows depends on "ssl or websocket" on the right, would I want to add it to the current rule so it would be tied to that traffic since it is noting it ...
Hello Folks, I'm planning to Migration of HA Pair (active-passive) to Panorama, can someone help to understand whether ther will be a service interruption during this phase? HA Pair -> 8.1Panorama -> 8.1 Best Regards,Pradeepkumar
Dear Team, First of all, I checked the 'port number usage' provided by paloalto. URL : https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-admin/firewall-administration/reference-port-number-usage However, port information related to 28777, 20077, 47631, and 20177 cannot be checked. It seems to be the port used by dp0 and mgmt when executi...
Hi all, We are using Palo Alto firewalls in our network, running PAN-OS 10.2.12-h6. When navigating to Monitor > Automated Correlation Engine > Correlated Events, we often see entries like the following: “Host repeatedly visited uncategorized domain (20 times), and performed EXE downloads from these domains.” I would like to flag these dom...
Dear community, after factory resetting one of our pa220s i am seeing multiple error messages during boot up Starting ntpd: [ OK ] FATAL: Module nfsd not found. FATAL: Error running install command for nfsd Starting NFS services: [ OK ] Starting NFS mountd: [ OK ] Starting NFS daemon: [ OK ] Starting RPC idmapd: [FAILED] Starting P...
Hi Team , I have PA-410 HA without PANORAMA. OS: 11.1.6-h3 not synchronized error When I try to download or install DLP plugin. Thanks Sushant
Recently I accessed a SMB share on a corporate Synology device (through the PA firewall). Accessing this share is hardly ever used. Now...days later, after several reboots of the client computer, the Firewall keeps on detecting the "vulnerability" SMB: User Password Brute Force Attempt(40004) This is something I cannot explain. There are no acti...
Hi guys, I ran this on CLI: Any idea? Thanks.
Hi, The below URL was Critical issues page. ---- https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cm68CAC ---- Currently, this page shows "Data Not Available".Where did the critical issues page move?
Hi Community, I have my firewall been exposed to CVE-2023-48795 Impact of Terrapin SSH Attack. Currently, based on the Palo Alto Security Advisories, I could see that PAN-OS version that are above than 10.1.15 are unaffected to this CVE. Upon checking my firewall model which is PA-820, I couldn't see any version listed for 10.1.15 in the softw...
Dear all, I'm looking for FIM on Linux (like etc/shadow), I try with previous conversation use this query: dataset = xdr_data |filter event_type = FILE and (event_sub_type = FILE_CREATE_NEW or event_sub_type = FILE_WRITE or event_sub_type = FILE_REMOVE or event_sub_type = FILE_RENAME ) |filter lowercase(action_file_path) in ("/etc/*","/usr/loc...
I am trying to use Cortex XDR so that when a user connects a USB storage device I receive a notification by email. so far I have used this XQL: preset = device_control| filter event_sub_type = ENUM.DEVICE_PLUG which tells me when any USB device is connected to the endpoints, I added this as a BIOC rule so that when the condition is met it ...
Hi all I have been tasked with providing a Zero-Trust strategy document to management, related to how to implemenet this on our Prisma Access solution. I am looking for some examples that I can pull from that anyone has done this already for. I have gone thru so many Palo documents, discussing all the Pillars etc, there is so much information o...
| Subject | Likes |
|---|---|
| 7 Likes | |
| 2 Likes | |
| 2 Likes | |
| 2 Likes | |
| 2 Likes |
| User | Likes Count |
|---|---|
| 7 | |
| 4 | |
| 2 | |
| 2 | |
| 2 |

