Error on generating system logs

cancel
Showing results for 
Search instead for 
Did you mean: 

Error on generating system logs

L1 Bithead

i just upgraded to 9.1.11 from 9.1.10 and i get a pop up message saying "Error on generating system logs" but the logs shows up fine and updated

is this a bug ?

 

there isn't an error in the system monitor and i checked the known issues but it wasn't in them

 

perr.png

33 REPLIES 33

Same issue

L0 Member

Its not a purely cosmetic bug, but it is relatively low impact, depending on your logging requirements. 

 

This message is generated when you visit the monitoring tab because the OS is trying, and failing to generate a system log that you accessed the monitor tab. 

 

Assuming your logs aren't cycling rapidly, you can verify that this used to happen with the following filter:

 

description contains "accessed Monitor tab"

 

 

Can you elaborate on this?  I'm not sure what you mean.  I see a bunch of entries when I go to Monitor > Logs > System > (description contains 'accessed Monitor tab' ) but I don't understand how that proves there is something more than a cosmetic bug.

L2 Linker

This is a known issue ID: PAN-177888.

https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-release-information/kno...

 

Seems to not affect anything, the fix typically is to upgrade to a "preferred" release, however, for 9.1, 9.1.11 is is the preferred release.

https://live.paloaltonetworks.com/t5/customer-resources/support-pan-os-software-release-guidance/ta-...

 

To fix this, I believe upgrading to 9.1.12 (not the preferred/stable version for 9.1) would do it. Personally, I would consider upgrading to the next preferred version which is 10.0.7.

 

L1 Bithead

yes from a reddit post they are saying it will be fixed in the next update

 

Target Fix Version/s:

9.0.15, 9.1.12, 10.0.8, 10.1.4

Hi PavelK,

Any update in this issue?

L5 Sessionator

Thank you for the message @SubaMuthuram

 

No update really. I would recommend to wait until 9.1.12 is released then check whether PAN-177888 is mentioned in Addressed Issues.

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.

L0 Member

i have the same issue. After install 9.1.11 version, so i downgrade to the previus version (9.1.8) and all custom labels in the ACC tab and my custom configuration from logs view  was delated and restored to the default ACC tabs and logs view

L0 Member

Any latest update on this Issue. Even we see it for all PA 820, PA220 model after upgrade 9.1.11 h3. Appreciate for any quick response 

L3 Networker

Hi Team,

 

we have facing the same issue,any update on this?We would appreciate it.

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!