Error when renewing Certificate "Failed to read certificate"

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Error when renewing Certificate "Failed to read certificate"

L3 Networker

Hello Bro,

              Recently, I was trying to renew a certificate but I received the error "Failed to read certificate".

I have tried it like 4 times receiving the same error.

Tried by renewing the CA first or by the child first, both cases I receive the same error.

error message attached.

Any ideas Bro,

TIA

MR
2 REPLIES 2

Cyber Elite
Cyber Elite

can you verify if the private key is 'locked' (little grey icon next to the private key checkbox)?

if the key is made inaccessible, you can't make any changes to the certificate and will need to import a fresh one

 

also make sure you are a superuser

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

L3 Networker

Hello Bro',

              I decided to recreate the certificate ironically, when I tried for last time to renew the certificate, it worked by it self with no issues and renewed successfully.

Thank you all for assistance.

MR
  • 443 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!