Error while disabling tunnel.

cancel
Showing results for 
Search instead for 
Did you mean: 

Error while disabling tunnel.

L2 Linker

Hi All,

We are running PA with firmware 9.0.4

 

Getting errors while "disabling" not required/unsed IPSec tunnel.

 

Error: tunnel interface tunnel.50 encap interface is not set.

Error: parse tunnel member failed.

Error: error parse qos tunnel group

Error: error parse tunnel-traffic group list

Error: alloc obj iterator failed

Error: QoS configuration error.

(Module: device)  

Commit Failed.

 

however one more tunnel (eg: tunnel.60)we can successfully disabled. 

 

- IKE gateway of both tunnels (tun.50 and tun.60) are diferent.

- Both tunnels sharing share IPSec crypto & IKE crypto.

 

please help for reason and solution.

 

 

 

1 REPLY 1

Cyber Elite
Cyber Elite

@Jimmy20,

I'm hoping that you meant 9.1.4 and not 9.0.4, if not you should really consider updating to the latest supported maintenance release as you're multiple versions behind at this point. 

I'm assuming that you are more comfortable with the GUI; enter tunnel.50 in the search box and verify that you aren't referencing tunnel.50 in the rest of your configuration, because it sounds like you are. You can otherwise export the running-config.xml and simply search for tunnel.50 and verify that you don't have it referenced and if you do remove it.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!