Failed exporting config bundle via ssh

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Failed exporting config bundle via ssh

L4 Transporter

Failed exporting config bundle via ssh to servername.com /tmp/pan/pano_name_20220106.tgz: No such file or directory..Killed by signal 1..'

 

It was working, but suddenly has stopped.  "Test SCP server connection" works and drops the test file in the correct location.  Scheduled Config Export job fails with the above error however.

 

Any ideas on how to troubleshoot? 

11 REPLIES 11

Cyber Elite
Cyber Elite

@RobertShawver,

Does the export target path folder structure actually still exist? Have you tried restarting the management server since the issue presented itself if you've verified the path structure? 

Thanks for the reply!  Yes, we did restart the management plane and that didn't fix it.  The target path folder structure has to exist because the test file does get dropped there when using "Test SCP server connection".  It seems like the file has to generate locally and then get shipped via SCP to the path located within the Scheduled Config Export job.  I even did a "scp export config-bundle to" via command line and that worked.  It just seems like the Scheduled Config Export job isn't working???  I created a new one, still no joy.  Changed the path located within the Scheduled Config Export job, still same error.  

 

Suspiciously coincides with update from 9.1.11 to 9.1.12-h3. 

Cyber Elite
Cyber Elite

@RobertShawver,

Might want to reach out to TAC then and see if they can't duplicate the behavior and raise a bug report if they do. I don't have any Panorama instance still on 9.1 to attempt to duplicate the behavior. 

L4 Transporter

Just wanted to follow up on this.  According to palo support, "

This behavior matches a known issue that is being worked by Engineering/QA and is targeted to be fixed in the PAN-OS 9.1.13 release.
You have found the workaround to which is to use the "scp export config-bundle" from the CLI."

L0 Member

This information should get added to the 9.1.12 release notes under known issues.

We have upgraded Panorama to 9.1.13 but still have problems with the Scheduled Export.

Others that still see this problem?

Interesting.  Thanks for sharing this.  We haven't gone to 9.1.13 yet as it isn't the "preferred" version.  I'd love to know if anyone else has though.

Getting same issue, which started exactly after we upgraded to 9.1.12-h3. As you mention, doing it manually from CLI works, just scheduled fails.

 

I see this in the 9.1.13 release notes: "PAN-159295 - Fixed an issue where scheduled configuration export files saved in the /tmp folder weren't periodically purged, which caused the root partition to fill up", but it doesn't sound like the same issue. And another Pano, here,  backs up using FTP, and that seems to still work, so that's not filling up /tmp.

 

I have not yet tried updating to 9.1.13 -- change control is a major obstacle, and trying to get an upgrade approved because it 'might fix a problem' is not going to go over well 😞

L0 Member

We are in 9.1.12 h4 having same issue .. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!