Failed to find PANPG virtual adapter interface

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Failed to find PANPG virtual adapter interface

L4 Transporter

Hi all,

 

I am experiencing this issue with Global Protect : "Failed to find PANPG virtual adapter interface".

The version of GP is the latest released 2.3.3.

Version of client is Windows 8.1.

I have already tried:

 

- Uninstalled Anti-Virus

- Disabled Windows Firewall

- There no other VPN Remote Access client on PC

- Installed and executed the GP client as administrator

- Several reboot of PC

 

Any kind of suggestion? Thoughts?

 

Thanks in advance,

Best Regards

Luca

 

Failed to find pan PG.JPG

 

8 REPLIES 8

Cyber Elite
Cyber Elite

Have you tried running the installer 'as administrator' ?

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

L4 Transporter

Hi Luca,

 

This certainly looks like a software issue, the following steps have been reported to help in earlier cases :

 

> Disable WMI services, run - services.msc - WMI - stop the services.
> Delete the files under,  C:\Windows\System32\wbem\Repository
> Delete GP related files, un-installed GP , make sure that the virtual adapter disappeared.
> Reboot the machine and install it back and check the status

 

Hope this helps !

 

Yeap!

 

I have already tried 

Hi syadav,

 

I will try and I will let you know.

 

Thanks a lot for now 🙂

Hi syadav,

 

I have only two question for you:

 

-at point two you said "> Delete the files under,  C:\Windows\System32\wbem\Repository".

You mean that delete ALL files inside this specific directory?

 

-at point three you said "Delete GP related files, un-installed GP".

You mean that delete GP folder from programs, before un-installing it?

 

Thanks in advance

Luca

 

Hello Luca,

 

I have seen this issue before.

 

The root cause is that the user does not have the correct permissions, even though the user can install the adapter.

 

Please can you try giving the user account that is logged in and having the issue, local administrator access to the laptop.

 

hope this helps,

Ben

 

 

Hi syadav,

 

have you any updates regarding procedure you suggested to me?

 

Best Regards

Luca

Hi Ben!

 

Thanks a lot for your answer.

I need to ask again this to my customer, I will let you know.

I hope he gave me correct information regarding the user account.

 

Thanks again for now,

Best Regards

 

 

  • 3068 Views
  • 8 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!