Feature Upgrade: load, install, run !?

cancel
Showing results for 
Search instead for 
Did you mean: 

Feature Upgrade: load, install, run !?

L1 Bithead

What does "base image must be loaded" and "you do not have to install or run the base image" mean?

 

See my screeshot below. The base image is there. Do I have to click on "Install"? The message however clearly says I do not need to do so? So what do I do?

 

ifstciss_0-1597841414632.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

The license does not seem to be the issue.

I've opened a case with TAC. They asked me to install (but not necessarily run) 9.1.0 first before upgrading 9.1.3-h1, which works ok. But which is the opposite of what the message clearly says. So the message that is displayed in this case is simply wrong.

 

I'll ask them to file a bug report.

View solution in original post

6 REPLIES 6

L3 Networker

If i would have to make a guess you downloaded the 9.1.3-h1 image before you downloaded the 9.1.0 base image. In your screen shot it states, "Once the base is loaded, re-download your target image". I would delete the 9.1.3-h1 image and re-download it, and then give it a try.

____________________

Just another I.T. Guy

The situation I'm starting from is the following:

ifstciss_0-1597854265360.png

 

Then I click "Upload" and upload 9.1.3-h1. Then I click on "Install" next to 9.1.3-h1 which appears in the list. Then the message pops up.

 

What do you mean by "downloading"?

 

There are 2 ways to get firmware updates, you either click "Check Now" , which is what I do,  and it will give you a list of the firmware available. You can't then "Download" it. If you are using the "upload" method, that means you are grabbing the image from you Palo Alto portal and doing a manual update. You are running a licensed PA, correct? 

____________________

Just another I.T. Guy

> means you are grabbing the image from you Palo Alto portal and doing a manual update

Yes.

> You are running a licensed PA, correct? 

That may be the issue. We don't have Internet connectivity on these devices yet as they are being staged.

The license does not seem to be the issue.

I've opened a case with TAC. They asked me to install (but not necessarily run) 9.1.0 first before upgrading 9.1.3-h1, which works ok. But which is the opposite of what the message clearly says. So the message that is displayed in this case is simply wrong.

 

I'll ask them to file a bug report.

Glad you got it all sorted out and thanks for the update.

____________________

Just another I.T. Guy

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!