Firewall he is covering under some vulnerability
cancel
Showing results for 
Search instead for 
Did you mean: 

Firewall he is covering under some vulnerability

L4 Transporter

Hi friends,

Need suggestion

Actually when auditor running Vulnerability scaner tool then on Firewall he is covering under some vulnerability

> Upgrade to the latest version of OpenSSL

>  Use a strong key

>  Disable SSL support for weak ciphers

So for the current version of Firewall customer has 6.0 version software then is this version is free from vulnerability, can you check and suggest how to come out from above theree points detected by scan tool

3 REPLIES 3

L6 Presenter

Hi Satish,

When you talk about SSL there are two things.

1. SSL to PANW box

2. SSL passthrough from PANW box

Currently there is no feature to disable/enable supported SSL version. FIPS mode doesnt support weak cipher, however FIPS mode has its own issues.

You can not change SSL behavior as long as client/server agrees on ciphers.

Regards,

Hardik Shah

Hi Hardik,

My question is that if every this is oky then why scaner are detected theree points.

Regards

Satish

Hi Satish,

It seem scanner has detected SSL related vulnerability, please share vulnerability with us.

I can provide more precise information after getting vulnerability.

Regards,

Hardik Shah

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!