Firewall is sending traffic when becoming passive for a few minutes

cancel
Showing results for 
Search instead for 
Did you mean: 

Firewall is sending traffic when becoming passive for a few minutes

L0 Member

Hello friends,

 

I am experimenting a strange behaviour.

 

When performing a manual failover with the command: request high-avaliability state suspend, the firewall that become passive continues sending traffic to the BGP peers for about 3 minutes (ICMP packets), this is causing that those peers activate an anti-loop feature that freezes our MAC addresses on the Data Plane interfaces and in consequence the firewall that become active doesn't work correctly because we have Aggregate Interfaces and MACs are shared.

 

Someone knows if this is an expected behaviour or if there is a configuration that can solve this issue...?

 

The platform is 7000 and the OS version is 10.0.3

 

Thank you so much,

 

Best regards.

1 REPLY 1

Cyber Elite
Cyber Elite

Hello

 

Have you confirmed/configured the Passive Link state to be shutdown vs perhaps configured as auto?

 

SteveCantwell_0-1621795860965.png

 

 

 

Help the community: Like helpful comments and mark solutions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!