FW has stopped recognizing several users and does not map them with the corresponding domain group, so it does not apply the necessary policies.
cancel
Showing results for 
Search instead for 
Did you mean: 

FW has stopped recognizing several users and does not map them with the corresponding domain group, so it does not apply the necessary policies.

L4 Transporter
Hello,
We have changed a 2 palo alto 5220 in cluster for another 2 palo alto 5250 version 8.1.16.
We have migrated the configuration by exporting and adapting the xml.
Everything works ok except for a detail in the new passive fw. we have detected it when switching and testing.The fw has stopped recognizing several users and does not map them with the corresponding domain group, so it does not apply the necessary policies. Any idea?
3 REPLIES 3

L7 Applicator

Several users,?????? can you be more specific, is it only particular groups.?

 

if you run...

 

show user group list

 

do you see all the expected groups?

 

if you also run..

 

show user group name "select a group from previous output" 

 

do you see all the expected members within that output?

 

L7 Applicator

follow @MickBall 's instructions, and then verify that the users you see in the group mapping, match EXACTLY to the user you see in user mapping

show user ip-user-mapping all   or   show user ip-user-mapping ip x.x.x.x

 

if group mapping has user@domain  and ip-user-mapping has domain\user, they will not match in which case you may need to reset your domain-map (normalization key)

 

check the domain map

debug user-id dump domain-map

 

clear the domain map

debug user-id clear domain-map

 

refresh the domain map

debug user-id refresh group-mapping all

Tom Piens
Like my answer? check out my book! https://bit.ly/MasteringPAN

L4 Transporter

Thanks so much, 

 

We have fixed with the PAN-147305

 

Regards

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!