Global Protect Agent Compatability

cancel
Showing results for 
Search instead for 
Did you mean: 

Global Protect Agent Compatability

L1 Bithead

This is probably a relatively simple question and I think I know the answer but would like to confirm with the wider community.

 

We currently have Global Protect Client 3.1.1 active on our Firewalls. We are looking to go up to the 4.0.x branch of the client in the near furture. Will devices out there with the 3.1.1 agent installed still work if the 4.0.0 client is activated on our Firewalls? 

 

I think they will but I have not found anything in documentation or discussion boards to confirm this.  

 

What do other users think?

1 ACCEPTED SOLUTION

Accepted Solutions

L7 Applicator

the vpn tunnel will still work

depending on your configuration the users may get a prompt to upgrade or will be upgraded automatically

GlobalProtect upgrade options

Tom Piens
PANgurus

View solution in original post

2 REPLIES 2

L7 Applicator

the vpn tunnel will still work

depending on your configuration the users may get a prompt to upgrade or will be upgraded automatically

GlobalProtect upgrade options

Tom Piens
PANgurus

View solution in original post

Thanks Reaper - I thought as much! 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!