Global Protect and CCMCACHE

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect and CCMCACHE

L0 Member

I have a user that I am trying to reinstall Global Protect (v.4.0.6-7) for. However, whenever I try to install it, i get  message that it is trying to find globalprotect64.msi in c:\windows\ccmcache11. CCMcache11 does not exist. So I pointed the installation to the msi file I had for it in the downloads folder but it then said it was corrupt. I tried it with several copies of the installation file and got the same issue. Can someone help me? Thanks!


Cyber Elite
Cyber Elite


Are you attempting to run the 'Repair' option through the Control Panel? I wouldn't do that; simply uninstall GlobalProtect and reinstall instead of attempting to repair the installation. 

Hi, thanks for the quick response.  I have uninstalled it. I can't reinstall it, because I get the ccmcache error.


Have you tried to rename the directory and see if that helps? Also I have noticed in the past when I uninstalled GP from a client I had to reboot it prior to reinstalling (sometimes). But this was years ago so not sure it that is still the case.



Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!