Global protect Compatibility Check

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L3 Networker

Global protect Compatibility Check

We are planning to go with the Preferred GP version 5.0.7. As currently the users don’t have the privilege to upgrade to this version on their laptop, is it ok to first install the GP on client systems through Active Directory Group Policy and then upgrade the GP on the firewall to 5.0.7? On the firewall it’s currently 5.0.4 and this firewall is under change control. Will take time to update the firewall as we have to secure approvals for this activity. I hope GP 5.0.7 is reverse compatible to version 5.0.4 which is running/selected on the Gateway?


Accepted Solutions
Highlighted
Cyber Elite

@Jatin.Singh,

This works perfectly fine and you can upgrade the individual agents before upgrading the agent bundle on the firewall if you need to. 

View solution in original post


All Replies
Highlighted
Cyber Elite

@Jatin.Singh,

This works perfectly fine and you can upgrade the individual agents before upgrading the agent bundle on the firewall if you need to. 

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!