Global Protect disconnects itself at least 2 times a day!!!

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Global Protect disconnects itself at least 2 times a day!!!

L2 Linker

Global Protect disconnects itself at least 2 times a day. Idle time out is set to 3 hours. But disconnect happens while the portal is in use. Is this a known issue?

5 REPLIES 5

L6 Presenter

which version GP ?

Not applicable

Got the same problem here on the latest version, have a ticket open with support

I'm running 1.2.4-5 the latest version...

In RN you have:

50060—Fixed an issue that caused the GlobalProtect agent to hang after a session timed out.

Then it's a known issue, but seem to have been really solved.

V.

Hi my customer use a 1.2.7 GP  agent and continue to have disconnection issue. we opened a case and we imform you about the evolution

  • 2487 Views
  • 5 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!