Global Protect Pre-Logon

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L1 Bithead

Global Protect Pre-Logon

I'm setting up Global Protect Pre-logon and I have been able to setup the portal and gateway fine. I have hit a brick wall as the only way I have got this working is to log into the laptop and then I log out of the laptop and then the pre-logon is working. When I reboot the laptop and try to connect it is always saying disconnected.

 

I'm using PAN-OS 9.1.4 and Global Protect Client 5.0.10 and using machine certificates.

 

I would be very grateful for any help. 

Tags (1)

Accepted Solutions
Highlighted
L1 Bithead

I have now solved the issue.

 

It is to do with the machine certificate that is being auto-enrolled on to the laptop. It didn't have the FQDN of the device in the subject field of the machine certificate.

 

 

View solution in original post


All Replies
Highlighted
L3 Networker

Hi @Patrick_Jessett,

more info will be needed, what guide you used to Configure Pre-Logon?

Highlighted
L1 Bithead

Hi

 

We had already setup Global protect but as a user-logon (on demand).

 

This then caused an issue with the remote devices if a users had not logged on to them before so we then thought about moving to pre-logon.

 

I followed the following articles:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClEYCA0

https://docs.paloaltonetworks.com/globalprotect/9-0/globalprotect-admin/globalprotect-quick-configs/...

 

 

Highlighted
L1 Bithead

I have now solved the issue.

 

It is to do with the machine certificate that is being auto-enrolled on to the laptop. It didn't have the FQDN of the device in the subject field of the machine certificate.

 

 

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!