Global Protect showing "Connecting" and "Still Working"

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect showing "Connecting" and "Still Working"

L1 Bithead

I have been stuck at this thing for days . Have even tried reinstalling the application , but still it is stuck at "Still Working" and connecting. Just a heads up, 

  • No prompt is showing in security&privacy for allowing the application.
  • Have tried "spctl kext-consent add PXPZ95SK77" in recovery mode and restarted mac . Still issue persists.
  • In PanGPA.log i am getting 
    P2710-T26131 Jun 17 19:51:44:678100 Info ( 228): InitConnection ...
    P2710-T26131 Jun 17 19:51:44:678123 Debug( 57): fd still open before connect
    P2710-T26131 Jun 17 19:51:44:678337 Error( 80): CPanSocket::Connect - Failed to connect to server at port:4767
    P2710-T26131 Jun 17 19:51:44:678358 Error( 232): Cannot connect to service, error: 61
    P2710-T26131 Jun 17 19:51:44:678453 Debug(1198): CPanCommand::Send - InitConnection failed again. return without sent.
    P2710-T26131 Jun 17 19:51:45:249806 Debug(1196): CPanCommand::Send - not connected, and reintialized connection to service.
    P2710-T26131 Jun 17 19:51:45:249819 Info ( 228): InitConnection ...
  • used command "netstat -an | grep 4767" nothing is displayed.
  • Using MacOs Mojave (10.14) and GlobalProtect Version (5.1.1-12) 
1 accepted solution

Accepted Solutions

I upgraded my OS to Catalina(10.15.5) and reinstalled globalProtect VPN . It got solved . 

View solution in original post


Cyber Elite
Cyber Elite


Sounds like you are running into GPC-10395 whcih was addressed in 5.1.3. Install 5.1.4 and see if the service starts successfully. 

I upgraded my OS to Catalina(10.15.5) and reinstalled globalProtect VPN . It got solved . 

  • 1 accepted solution
  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!