GlobalProtect IOS stuck

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GlobalProtect IOS stuck

L1 Bithead

Good day,

 

After updating to10.2.1 and 6.0.2 GlobalProtect client I could not connect to VPN.

The problem was occurred for one endpoint. So I used the second one to connect and update the client.

 

Also the DNS(for split tunnel) was not work. I had to make "virtual change", just to press the OK button and commit. After that DNS was working. Also the HA was not working and with the same work around it did.

 

With iPhone the problem s that although login successful the status is disconnected.

Any thoughts/suggestions?

16 REPLIES 16

Cyber Elite
Cyber Elite

@Pantelis,

So it sounds like post upgrade the configuration migration to 10.2 wasn't handled 100% correctly during the upgrade process. That happens occasionally and the candidate-config kind of corrects itself into a usable format which is why those commits "fixed" the issue.

If I'm reading the remaining issue correctly, you're saying that when you connect via the iPhone you immediately get disconnected? Do you have a GlobalProtect subscription to allow you to use the mobile client? Is their anything on the firewall's GlobalProtect logs for the client pointing towards any issues with agent profiles or the like? 

I am not sure about the subscription... But users could login from their mobiles. After the upgrade this problem has occurred.

 

Logs for my login are the following (I have updated the GlobalProtect client on my iPhone)

 

Pantelis_0-1652763532176.png

 

Pantelis_1-1652763683141.png

 

L0 Member

did you ever find the solution to this? We have the exact same issue using SAML auth and the iOS app. Auth is successfull but the mobile app never connects.

Same issue here with PA-220, PAN OS 10.2.3 (GlobalProtect Client on PA is: 6.1.0). iOS Clients cannot connect anymore after upgrading PAN-OS on firewall device. Windows/MacOS clients can connect... logs seem fine. 

 

We did some testing with new/blank IOS devices, where we didn't have any error. Several IOS devices are still not able to connect. Reset/Restarts didn't work. IOS 16 also affected. I guess there should be an app update for Global Protect app in appstore from palo alto or a PAN OS update on Firewall?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!