GlobalProtect iPad VPN App
cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect iPad VPN App

L1 Bithead

We have many users getting a pop up reading

The Network connection is unreliable and GlobalProtect reconnected using an alternate method. You may experience slowness when accessing the internet or business applications.

 

Anyone seen this and what maybe causing it? We have never had any issues with GP VPN on any devices for years now/ or since using Cisco VPN.

Thank you

ChazBo

1 ACCEPTED SOLUTION

Accepted Solutions

@MickBall 

Thank you for the reply, we found the iPads had an older version which caused the disconnect and reconnects each time they connected, our device management system failed to do the iPads but were able to update the iPhones. Lesson learned..

However they did find the issue from the logs so good call..

 

Thank you

View solution in original post

8 REPLIES 8

L7 Applicator

we have about 900 iPads on GP and never had this reported and never seen it myself...   is it a message from GP or the iPad system. what does it tell you in the logs? (pangps).  that may help....

@MickBall 

Thank you for the reply, we found the iPads had an older version which caused the disconnect and reconnects each time they connected, our device management system failed to do the iPads but were able to update the iPhones. Lesson learned..

However they did find the issue from the logs so good call..

 

Thank you

View solution in original post

BTW, it was GP's message.

 

Thank you

L1 Bithead

I'm getting that message on windows and apple products after upgrading to preferred release 5.2.5-84.  Has anyone been able to isolate what the cause of this message is?  Something to note, I did find that the message only comes up when also connected to our corporate network.  Obviously there shouldn't be a reason to be connected to VPN while also on the network physically.  Is there any way to suppress this message through the config?

Sad thing @Danross is all out Laptops now get the message once we updated to 5.2.5-66 and the iPads/iPhones are fine, All I can think of is a setting somewhere in the Palo settings on the firewalls, I have not found a fix but I do know it does not make a difference on performance when connected, I also take a speed test with Solarwinds on every update and record it to see if there are any differences since it has been deadly slow since 5.0

L1 Bithead

Sweet!  Thank you @WabidWabit  I'll check that link out.  So in your mind, since 5.0, global protect is slow in general but the message you are seeing on laptops doesn't actually appear to be affecting performance?  That has been my experience as well.  No difference in actual performance.

You're welcome, That is correct, no performance difference.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!