GlobalProtect successfully connected but no traffic allowed

Reply
Highlighted
L0 Member

GlobalProtect successfully connected but no traffic allowed

Hello,

 

From more than 1.5k users, there are two users with the following problems:

 

They can connect to globalprotect portal, they receive ipadd / sm / def gateway / dns servers . There is no overlap between ip information received from firewall and local networks settings

In windows, the default route received by palo alto fw has the lowest metric, thus making as prefered route

In the monitoring portal, i see traffic matched as allow, but the user is not unable to browse the internet or accessing internal resources

 

Any clue ?

Highlighted
L4 Transporter

@cincuadrian For us its the saimilar. But if the username is speciefied as domain\username while connecting traffic can pass.

Its bit strange we can connect without domain mentioned but no traffic passes.

Highlighted
L0 Member

raji_toor Thank you

 

But for us there are more than 100 users that connect only with the username and not with domain\user

Same for you ?

 

The users manually connect or is an automatic process ? 

Highlighted
L4 Transporter

@cincuadrian Yes we have lot of users and the instructions for them is to use domain\user, and connect manually.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!