GlobalProtect support for Mac OS Sierra

cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect support for Mac OS Sierra

L2 Linker

Does anyone have any experience of using the GlobalProtect agent on the latest Mac OS version 10.12? It's not listed in the supported clients but am hoping it will work nonetheless. This is the version in which Apple have dropped PPTP support, so we're looking at alternative VPN solutions.

11 REPLIES 11

Cyber Elite
Cyber Elite

I can test this in the evening and get back to you then if you don't get a response before then. I recall trying it before and having it take forever to connect but working after that. 

 Thanks BPry. Since opening the thread, I've tested myself on two Macbook Pro's. One had the agent already installed, which continued to work once the OS was upgraded to Sierra. The other one however did not have the agent installed, and was added after I upgraded to Sierra. The installation appeared to go fine but the agent cannot connect to the GlobalProtect gateway. Having looked at the logs it seems the PanGPS service does not start correctly. The impression from the client is that it's attempting to connect but failing and giving up after 30 seconds. On the gateway no connection is received.

 

Would be interested to hear your experience.

I've tested too, under the first two public beta builds of Sierra, without success.  I suspect some library needs to be changed within Sierra.  Hoping for a 3.1.x build to address.

Palo Alto Networks Guru
Since 10.12 is not released yet, GlobalProtect is not officially supported , however give 3.0.3 version of the GlobalProtect a try which is expected to work on mac os 10.12

Thank-you.  It does seem to work :)

 

Any idea when the 3.1 train will have a working release?

Tested GP 3.1.1 today on OSX sierra 10.12 Beta, build 16A313a. This works.

Thanks for the input. Will upgrade to 3.1.1 and see what happens.

Upgraded my laptop to Mac OS Sierra with GP 3.1.1-27. It works normal so far.. E

Can anyone confirm if 3.0.3 supports Sierra 10.12? I know 3.1.1 does but that will require a firewall PANOS upgrade for us as we are currently on 7.0.6. The documentation says that minimum supported version "7.1 and later releases for GlobalProtect portals".

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!