GlobalProtect Vsys issue

Reply
L2 Linker

GlobalProtect Vsys issue

Hello

I want to configure GlobalProtect Remote Access to limit the connection to a Vsys from external administration users to just the ones that uses VPN.

I have tried on a PA-200 and works but There's an error when I configure the same settings on PA-5050 with Vsys.

The error message I get is:

Invalid configuration. Schema verification failed.

network -> tunnel -> global-protect-gateway -> Gateway_PCI -> tunnel-interface 'tunnel.1' is not a valid reference

I have tried to assign the tunnel Interface to the same Virtual Router as the interfaces that belong to that Vsys. It hasn't worked either when I assign it to a different Virtual Router or None. I've also tried to assign it to different security zones with no success.

Is there something special to bear in mind in order to make GlobalProtect work with vsys?

L5 Sessionator

Can you make sure you have configured the tunnel.1 interface? You get this error message when there is not valid reference for the object you are referring to.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!