Hosting Websites - Google "Crawling" issues...

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
cenders
L3 Networker

Hosting Websites - Google "Crawling" issues...

I haven't found the cause just yet, but I've noticed that since implementing our PAN firewalls, (PA-2020) I've noticed in our Google Webmaster tools that Google has stopped indexing our websites.  This is causing me big grief as you could imagine. Now, I am allowing incoming "web-browsing" but I have to wonder if somehow the firewall is blocking robots...  I've turned on incoming logging to see if I can figure this out.  Any tips would be appreciated.


Accepted Solutions
nrice
L5 Sessionator

We had another customer with a similar issue.  He had allowed web-browsing, ssl, flash aand ping.  Once he added the application web-crawler to the policy, the Google fetches (request for index) were successful.  Hope this helps.

View solution in original post


All Replies
nrice
L5 Sessionator

We had another customer with a similar issue.  He had allowed web-browsing, ssl, flash aand ping.  Once he added the application web-crawler to the policy, the Google fetches (request for index) were successful.  Hope this helps.

View solution in original post

cenders
L3 Networker

Awesome. Thank you. Had just started seeing that in the logs (I normally don't log blocked traffic coming into the dmz).

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!