iMac Pro with Intel Xeon chip Doesn't work with GlobalProtect 3.1.1-27

Showing results for 
Show  only  | Search instead for 
Did you mean: 

iMac Pro with Intel Xeon chip Doesn't work with GlobalProtect 3.1.1-27

L0 Member



Been using Global Protect for almost 4 years now.  Worked fine on the windows laptop they gave me.  When I returned as a contractor, I use my macbook pro - absolutely no issues.


Going for more power and multiple virtual machines, I purchased the recently released iMacPro. 8 cores, Xeon chip.  Same OS 10.13.3.  


I downloaded GlobalProtect as before but I cannot connect.  I get no error message.  No bytes sent, none received.  I tried via wifi and cable.  I've installed it 4 times, uninstsalled, rebooted and reinstalled.  Nothing.


I realize I"m probably an outlier, but this is unforatunate if I cannot connect to my client's environment.


L7 Applicator

MacOS 10.13 is compatible with GlobalProtect 4.0.3 and later.  Please see the following compatibility matrix:




Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!