General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Problem with Panorama

Hi, 

 

I need to specify a group to access an SSL VPN.
When I try to select a user or group from the agent menu in Panorama, they are not available.
If I try to do the same on a physical equipment, it works.
Anyone know what I can do to fix this?

BancoABC by L1 Bithead
  • 2156 Views
  • 4 replies
  • 0 Likes

IP address conflict detection?

PA-7050, PANOS - 7.1.7

 

If there is an interface acting as the default gateway for a subnet (zone) can the PA identify an IP address conflict (2..n IPs for a single MAC)?  If so, are there logs for that?  Much like a router.

dberber1 by L2 Linker
  • 1849 Views
  • 0 replies
  • 0 Likes

Resolved! Multiple Proxy Configuration Feed Miner

Hi people!

 

I have an issue configuring multiple jsonseqfeed miners in my local instance of Minemeld.

 

This is the actual case:

 

  1. I have multiple miners getting information from autofocus. To get these to work, i had to add the proxy configuration in the
...

juaniin by L0 Member
  • 2998 Views
  • 1 replies
  • 0 Likes

Resolved! Default gateway to router with two IP address

Hi, I am installing a PA-3020... the customer have a internet router which has two public IP address (190.30.40.1/24 as primary IP and 186.3.30.1/24 as secondary IP).
Currently the customer have a Cisco ASA, it is directly connected to internet router

...

ms-teams not working

Hello,

 

Ms-Teams works fine when we set the Profile setting to 'none' for the policy. As soon as we set the URL filtering profile, it stops working. We have allowed the category. Also, made sure *.teams.microsoft.com is added in the Overrides>allow li

...

Farzana by L4 Transporter
  • 9568 Views
  • 1 replies
  • 0 Likes

PA200 and PAN OS 8.0.5 is it a good idea?

Hello

 

I got new PA200 as a RMA replacement so I have more time for upgrade.

 

Is it a good idea to do that? I keep always to wait at least  for X.0.5 since I upgraded one time to 6.0.0. and it was nightmare.

 

Is someone using 8.0.5 on PA200? or 8.0.4? W

...

_slv_ by L4 Transporter
  • 5483 Views
  • 7 replies
  • 0 Likes

Youtube with Restricted Mode-On

Hello,

 

We would like to play specific videos on youtube with Restricted Mode to On. We have followed the article below but no luck.

 

https://live.paloaltonetworks.com/t5/Configuration-Articles/How-to-Allow-a-Single-YouTube-Video-and-Block-All-Other-Vi

...

Farzana by L4 Transporter
  • 1962 Views
  • 1 replies
  • 0 Likes

Virtual Router static routes

So I made the mistake of creating static routes that specify an exit interface. So now I have traffic coming into the firewall and then going out a different interface to get to other networks, rather then having that traffic hairpin back down my AE

...

Best Implementation of PA 8.0

Dear All Expert,

Do anybody can share Best Implementation of PA-8.0 ?
https://www.sans.org/reading-room/whitepapers/auditing/palo-alto-firewall-security-configuration-benchmark-35777 


Best Regards,
Chhayheng

Resolved! Cannot access PA-200 via Console

Greetings all,  I have a PA-200, there it was previously configured and it was stored for long time, we wanted to reuse it, however, I cannot access it via console, when I connect to it nothing there in Putty just black screen. here is what I have: C...

mfkoko by L1 Bithead
  • 10631 Views
  • 8 replies
  • 0 Likes

dismiss global protect download link From GP Portal

hi Guys,

 

well, i m running on version 8.03 and have done all necessary clientless configuration but one thing is a bit weird to me.

 

-  Once a user log in  via the Portal,  he is able to use or see  the GP download link, has anyone any idea on how to

...

big_Gilo by L2 Linker
  • 1863 Views
  • 1 replies
  • 0 Likes

FTP weird behaviour

Hi,

 

We realised that our PA is doing something strange with FTP app

We have create and above rule (Servidores a INET 1). All our FTP connections involved should match this rule but we see connections which are jumping this rule and mathicng in another

...

policies.jpg
good rule.jpg
Bad rule.jpg
  • 24128 Posts
  • 102 Subscriptions
This widget could not be displayed.
Top Solution Authors
Top Liked Authors
Labels