IP address not displaying correctly

cancel
Showing results for 
Search instead for 
Did you mean: 

IP address not displaying correctly

L4 Transporter

I created a user account that so that the helpdesk can monitor the traffic and threate logs on the palo alto but not make any changes. But when I open up the traffic and threat detail instead of showing the exact IP address for the source and destination it show 95.10.147.0/24 and destination 136.176.56.0/24024.PNG

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

Hi,

 

Check in your Admin role profile. Look for Privacy -> Show Full IP Addresses. It's probably disabled.

 

Benjamin

View solution in original post

3 REPLIES 3

L4 Transporter

Hi,

 

Check in your Admin role profile. Look for Privacy -> Show Full IP Addresses. It's probably disabled.

 

Benjamin

View solution in original post

L5 Sessionator

Hi,

 

Agree with baudy. Admin profile is not correct. Not enaough right for seing full IP.

 

V.

You are awesome thanks

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!