IPv6 duplicate issue


Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

L1 Bithead

IPv6 duplicate issue


is there anyone had an issue of duplicate IPv6? i coundn't able to ping next hop ipv6 ip.  i worked with PAN TAC even they don't have answers just suggested to change different ipv6 subnets, tried by changinging different ipv6 subnet couldn't fix the issue.  Our network envirnoment has same architucture for ipv4 and ipv6 but ipv4 working perfectly fine only having issue with ipv6. and i can't able change and commit interface ipv6 address anytime during the work hour it affect ipv4 and blips the internet. It seems severe bug of PAN-3220. Please advice if anyone has answer for this issue.


Background: - want give some overview of this issue. why this issue appered all of sudden?  one month back IPv6 was working and office moved to new location. haven't changed anything in configuration including same LAN and WAN subnets. we are using company owned SWIP block ip address for untrust interface.


output of untrust interface ethernet1/4
Name: ethernet1/4, ID: 67
Link status:
Runtime link speed/duplex/state: 1000/full/up
Configured link speed/duplex/state: auto/auto/auto
MAC address:
Port MAC address b4:0c:25:e0:40:43
Operation mode: layer3
Untagged sub-interface support: no
Name: ethernet1/4, ID: 67
Operation mode: layer3
Virtual router Primary-VR
Interface MTU 1500
Interface IP address: XX.XX.XX.4/24
Interface IPv6 address: fe80::b60c:25ff:fee0:4043/64 duplicate
DAD: enabled
NDP Monitoring: disabled
Router Advertisement: enabled
DNS Support: disabled
Interface management profile: Ping-Only
ping: yes telnet: no ssh: no http: no https: no
snmp: no response-pages: no userid-service: no
Service configured: IKE BGP
Zone: UnTrust, virtual system: vsys1
Adjust TCP MSS: no
Policing: no

Physical port counters read from MAC:
rx-broadcast 626812
rx-bytes 96224949715
rx-multicast 28714
rx-unicast 108679181
tx-broadcast 972
tx-bytes 79643981793
tx-multicast 19
tx-unicast 92566997



PAFW(active)> ping inet6 yes source xxxx:xxxx:xxxx:250::4 host xxxx:xxxx:xxxx:250::2
PING xxxx:xxxx:xxxx:250::2(xxxx:xxxx:xxxx:250::2) from xxxx:xxxx:xxxx:250::4 : 56 data bytes
--- xxxx:xxxx:xxxx:250::2 ping statistics ---
83 packets transmitted, 0 received, 100% packet loss, time 82002ms

PAFW(active)> ping source xx.xx.xx.4 host xx.xx.xx.2
PING xx.xx.xx.2 (xx.xx.xx.2) from xx.xx.xx.4 : 56(84) bytes of data.
64 bytes from xx.xx.xx.2: icmp_seq=1 ttl=255 time=0.323 ms
64 bytes from xx.xx.xx.2: icmp_seq=2 ttl=255 time=0.293 ms
64 bytes from xx.xx.xx.2: icmp_seq=3 ttl=255 time=0.288 ms
64 bytes from xx.xx.xx.2: icmp_seq=4 ttl=255 time=0.309 ms

L1 Bithead

IPv6 duplicate address and no IPv6 iBGP neighbor issue  was software code 8.1.6-h2 bug on PAN 3220. It is fixed once code upgraded into 8.1.9-h4. Even Palo alto doesn't had answer on this IPv6 issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!