LAB PA-200 fails 7.0.1 upgrade
cancel
Showing results for 
Search instead for 
Did you mean: 

LAB PA-200 fails 7.0.1 upgrade

L1 Bithead

I have a Lab PA-200 that I have been upgrading to the latest version of PAN OS for testing.

I have been uploading the OS file and upgrading for a while.

The 7.0 file worked fine. After the alert about 7.0. I attempted to upgrade to 7.0.1.

No joy. In Firefox and Chrome the upload dialog just sits there forever.

With IE 11 it finally gives the error: "upload file size exceeded system limit"

There is a critical error in the system log following this:

'Disk usage for / exceeds limit, 100 percent in use, cleaning filesystem'

I do not see this error following the stalled uploads with Firefox or Chrome

Is there a work around for this, or am I at a dead end?

21 REPLIES 21

6.1.4, but I want to upgrade them to 7.X.X train.

I currently have 7.0.0

I see the shortage.

Filesystem        Size  Used Avail Use% Mounted on
/dev/sda2         1.9G  1.6G  235M  88% /
/dev/sda5         6.6G  4.0G  2.3G  65% /opt/pancfg
/dev/sda6         1.9G  1.4G  489M  74% /opt/panrepo
tmpfs             1.3G  116M  1.2G  10% /dev/shm
/dev/sda8         2.4G  623M  1.7G  28% /opt/panlogs

Hi Markwoll,,

Ass its you Lab firewall you can export the config and can do a factory rest of the box and then try to upgrade the firewall. You can use the command "request system private-data-reset" to rest the box.

Regards,,

Pankaj Kumar

I did the export/factory reset as suggested.

After that I ran show system disk-space:

Filesystem        Size  Used Avail Use% Mounted on
/dev/sda2         1.9G  1.5G  341M  82% /
/dev/sda5         6.6G  2.5G  3.8G  40% /opt/pancfg
/dev/sda6         1.9G  1.4G  489M  74% /opt/panrepo
tmpfs             1.3G  116M  1.2G  10% /dev/shm
/dev/sda8         2.4G   82M  2.2G   4% /opt/panlogs

I attempted to upload 7.0.1 and failed : Upload file size exceeded system limit.

I also had removed some old anti-virus files

Could you please provide the output of the command

PA> delete software version ?

admin@AlexPA-200> delete software version

  <value>  Version

admin@AlexPA-200> delete software version

Invalid syntax.

admin@AlexPA-200>

Please do not hit enter after that command just use ? mark and past the output. Following is the example

admin@PA-200> delete software version

  6.1.0    6.1.0

  6.1.2    6.1.2

  6.1.3    6.1.3

  6.1.4    6.1.4

  <value>  Version

The command does not return any version number. Just as it is shown below.

admin@AlexPA-200> delete software version

  <value>  Version

admin@AlexPA-200> delete software version

  <value>  Version

admin@AlexPA-200> delete software version

Could you tried to download automatically instead of uploading. If it does not helps please open a support case some live troubleshooting is required.

PA 200 stores the PAN OS files in the following directory.

/dev/sda6             1.9G  1.1G  805M  57% /opt/panrepo

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!