LED's on startup

cancel
Showing results for 
Search instead for 
Did you mean: 

LED's on startup

L1 Bithead

Recently migrate to a pair of 3200 series firewalls. Everything was fine and dandy until we powered them down to migrate to the correct rack. Once we powered them up, one came up fine, but the other has a green power light and nothing else. the fans are going crazy like it's trying to come up, but stays like that. Tried consoling in upon bootup, but nothing shows. I tested the console method on the working one and it's working fine. 

 

Much appreciated! 

 

1 REPLY 1

Cyber Elite
Cyber Elite

Hi @TSgtAllebone 

How long didi you wait until something useful was shown on the console? Did you check console output right from the then when the device was powered on? I assume you tried already to start the device again (pull out the power cable, wait a few seconds and plug it in again)? If this does not help, I assume - unfortunately - you need to contact support for an RMA.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!