log-card issue after upgrade 9.0.x

cancel
Showing results for 
Search instead for 
Did you mean: 

log-card issue after upgrade 9.0.x

L6 Presenter

Hi,

 

anyone faced an issue when upgrading from 8.1.x to 9.0.x (7050)

after autocommit completed, cannot commit with the following error

 

Commit

Result : failed

Log-card is required but not configured.Please fix and try again.

 

Regards

 

1 REPLY 1

L6 Presenter

hi,

 

we solved the issue with defining a log card interface.Although defining that port was mandatory for 8.1 regarding to Admin guide , it was working fine without that interface.Management interface can forward logs without this port at 8.1 and this was an internal bug , paloalto Tac confirmed.

Also if you define only subinterface as log card with ip ,it also fails.So an ip(it can be fake) should be given to log card main interface directly and then subinterface with ip works.

 

Regards

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!