lsvpn problems with connecting to gateway

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

lsvpn problems with connecting to gateway

L0 Member

We have a lsvpn architecture and we are having problems with one of the satellites connecting with lsvpn gateway. We configured and maintaining this lsvpn for the past 1 year and dealt with most of the problems. Usual one being credential cookie expiration and we had to manually go in and put in the credentials. Other one is sometimes we have to delete the serial number of the satellite firewall from ssl mgr store of the portal firewall in order for getting around 'invalid http error...' 

But this time, we are facing a weird problem where portal connection was successful no problem but the gateway connection is running into issues saying 'Manually disconnected'. What is the workaround for this?

 

Akhilb2728_1-1708033165796.png

 

1 REPLY 1

L4 Transporter

Hello,

 

Check the system logs on the satellite firewalls as well as check the globalprotect logs on the globalprotect gateway firewall. When I first configured lsvpn I had a similar issue that was the result of a certificate issue. 

  • 299 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!