Master key problem on a PA-220

Reply
L0 Member

Master key problem on a PA-220

I have a standalone PA-220 on v9.1.6 and I'm trying to set my own master key on it. I'm getting this error:

 

Operation Failed request -> master-key -> on-hsm unexpected here request -> master-key is unexpected request is unexpected

 

It looks like it thinks I checked the HSM checkbox but of course that's not possible (grayed out) on a PA-220.

 

Any ideas? Thanks!

L0 Member

I was able to set it via CLI.

 

Perhaps its a web UI bug. I tried multiple browsers and got the same result with each.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!