MLAV cloud error, all machine Learning engines stopped

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

MLAV cloud error, all machine Learning engines stopped

L2 Linker

Received this high-alert message on a PA5220 (10.0.8-h4) this morning, "MLAV cloud error, all machine Learning engines stopped". Has anyone else received this message before? If so, what steps should I take to troubleshoot and resolve the message? Thank you.

12 REPLIES 12

Cyber Elite
Cyber Elite

Hello,

I have seen this a few times. Honestly I just wait to see if it clears itself as its usually an issue not on things I control, e.g. internet routing, issues Palo Alto might be having, etc. If it goes on topo long 24+ hours. I open a ticket.

Regards,

I was wondering whether it was within my control or not. I'll continue to monitor and if I keep getting the errors I'll open a ticket. Thank you for the response!

L2 Linker

I received this alert a few hours later, "Reconnect to MLAV cloud, enable all machine Learning engines". Issue resolved itself.

L4 Transporter

Did anyone get more definitive information on this? Curious if this is something that can for the most part be ignored or a trend for an underlying issue. This isn't often that this comes up but find it strange that 1 cluster would display this alert and none of our others.

Did it recently happen to you around the beginning of April? That's when I got my most recent alert. Fixed itself within 24 hours.

L2 Linker

You may run to check machine learning cloud status "show mlav cloud-status".

L1 Bithead

Hi,

We had same this Wednesday 8/31 on PA-5220 HA pair, v10.0.11.  When We check the cloud status it shows 'connected'.  Maybe We won't see it again after updating to 10.1 soon.

@Lee_S, I have been on 10.1 for some time, and I don't recall seeing this error message since then. How about you? Have your PA-5220's experienced this since upgrading?

L0 Member

I had the same problem on a Pa 5220(10.2.3)

L3 Networker

Saw this on a PA-450 with 10.2.4. The fw was not acting well, the device certificate listed abbreviated info but said it was valid. The mgt port was disconnected to Panorama, although I could web into it ok. All the authentications were failing since the fw could not do lookups. Lots of other errors also, fw can't get its updates, errors in the system log include "Validation of Local client certificate failed resulting in error 58, Problem with the local SSL certificate" and "DNS Security cloud service connection refused." etc. We failed over to the secondary for now, and I'll try to come back to put an update here after troubleshooting.

L0 Member

On code 10.2.7. hardware 3220. December 28 2023. what is this MLAV alert?

L0 Member

Just got it on one of my firewalls today...interestingly, not the active member of the HA pair.  I intend to see if it clears.  Every time we've seen alerts related to Palo cloud stuff they've mysteriously cleared after I filed a ticket, and no one at Palo could offer a reason for the issue.

  • 11392 Views
  • 12 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!