No Internet Access after Installing GlobelProtect 5.1.3-12
cancel
Showing results for 
Search instead for 
Did you mean: 

No Internet Access after Installing GlobelProtect 5.1.3-12

L0 Member

Hi,

I had problems installing GlobelProtect on my Mac, thinking it was my Mac I've wiped the hard drive and installed a fresh copy of Big Sur 11.2, and have installed no other apps.

Mac connected to home Wifi (also tested the below via Ethernet & iPhone hotspot, same issue) and Safari can browse the internet, reach our portal address and ping 8.8.8.8

Then I install GlobalProtect 5.1.3-12, ensuring to allow the app in Privacy & Security and restart the Mac. At which point I have no access to the internet via Safari and can can no longer ping 8.8.8.8 (destination net unreachable), note at this point i have not entered my portal settings into GP

Adding the portal address into GP, copy/pasted from Safari, GP gives a Connection Failed Error message. I then restart the Mac and my Router, still no internet access via Safari

So I uninstall GP and Safari can now access the internet!

I've tried the above 4 or 5 times and get same issue every-time, hopefully someone can help as this is driving me crazy, I was sure a fresh install of Mac OS would eliminate any other issues and it would then work!

 

Thanks,

Gavin

1 ACCEPTED SOLUTION
2 REPLIES 2

That was the issue, thanks so much. I've now using GP v5.2.4-21 and am able to connect to my works VPN. Cheers

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!