Unable to get Internet After installing Global protect Prisma Access

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Unable to get Internet After installing Global protect Prisma Access

L1 Bithead

Hi Team,

 

I raised and eval trail license for practice Prisma access i go through with the tech docs i configure subnet infra and also i configure the global protect installed it on my machine 6.2.x connected successfully with local user. Now i tried to get internet access it showcased this site cant be reach i created security policy as well. but issue is same please let me know if i miss something in this

5 REPLIES 5

L2 Linker

You noted that globalprotect is connecting, however, once connected there is no internet access? Please confirm. 

 

Regarding the security rule created for Globalprotect access to the internet under mobile user device group: 

  • Is the source zone 'trust' and destination zone 'untrust'?
  • Do you have any specific applications configured in the security rule or any specific services (ports) configured?
  • Any userID configured? or URL categories? 

 
If you can please share what the security rule contains and its location among the ruleset. 

Please let me know if I need to create Web security policy or security policy to enforce the policy I selected any any zone and some URL category allowed ans blocked. 

L2 Linker

 

 

I am specifically referring to security policies not web security policy. However, if you have enabled and configured web security then you need to make sure that you go over the details in the documents below to understand how enabling this feature will affect web traffic and the enforcement of security rules on web traffic. 

 

https://docs.paloaltonetworks.com/network-security/security-policy/administration/web-security

https://docs.paloaltonetworks.com/network-security/security-policy/administration/web-security/defau...

https://docs.paloaltonetworks.com/network-security/security-policy/administration/web-security/creat...

 

 

Hi I just want to access normal internet what should i do should i create secuirty policy than Web policy i confused as i worked on Other sase solution their is only one policy tabs now here is two Security and Web. so which i should go first should Below is the configured policy.   

FKoujalgi_0-1717692177721.pngFKoujalgi_1-1717692217090.png

 

L2 Linker

You are currently in the "Global" Configuration scope. If you go to the "GlobalProtect" configuration scope. That give you an overall view of the security policies configured for your globalprotect users. Can you please check the policies there. 

 

  • 873 Views
  • 5 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!