No Source User

cancel
Showing results for 
Search instead for 
Did you mean: 

No Source User

L2 Linker

After the .NET/User ID agent issue last week we upgraded the agents and managed to get our UserID mapping back so our firewall policies would work again.

 

At this point I have user > IP mapping, all of my agents are connected and my user based firewall policies are working.

 

The issue we see now is even though UserID is working the firewalls are not reporting this information to Panorama in the logs so the source user field is blank. We see the issue across all VSYS on the cluster.

 

Support has been less than helpful, has anyone else seen this issue?

 

 

2 REPLIES 2

L7 Applicator

are the usernames being populated in the logs on the firewalls?

on Panorama, in the managed devices, did you set one firewall as the master device? (and if so, does that device have user information?)

Tom Piens
PANgurus

The firewall have high speed logging enabled so they are forwarding all logs to Panorama. The firewall have the information locally but they are not passing that to the Panorama logs.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!